Synology-SA-19:30 Drupal

Publish Time: 2019-07-19 17:36:29 UTC+8

Last Updated: 2019-07-19 17:36:29 UTC+8

Severity
Not affected
Status
Resolved

Abstract

None of Synology products are affected by CVE-2019-6342 as this vulnerability only affects Drupal 8.7.4.

Affected Products

Product Severity Fixed Release Availability
Drupal8 Not affected N/A
Drupal Not affected N/A

Mitigation

None

Detail

Reserved

Reference

Revision

Revision Date Description
1 2019-07-19 Initial public release.