Release Notes for vtigerCRM

vtiger CRM is a free, fully-featured open source CRM solution with low-cost, reliable product support. vtiger CRM offers seamless integration between pre-sales and post-sales activities in a single application. Users can make use of different features like Campaign Management, E-mail Marketing, Online Lead Forms and Product Management specifically useful for organization-wide marketing requirements.

Version: 7.4.0-1050


(2022-04-26)

Compatibility and Installation

  1. Apache 2.4 is required.
  2. Updated to be compatible with DSM 7.0.

Version: 7.4.0-1059


(2022-02-17)

Important Note

  1. Starting from this version, vtigerCRM no longer supports retaining or restoring package-related data after an uninstallation.

Compatibility and Installation

  1. Apache 2.4 is required.

What's New

  1. Updated to version 7.4.0.

Fixed Issues

  1. Fixed an issue where non-admin users might fail to enable certain services.
  2. Minor bug fixes.

Version: 7.3.0-1033


(2021-06-01)

Compatibility and Installation

  1. Updated to be compatible with DSM 7.0.
  2. If PHP 7.3 was not installed, the system will automatically install it after the update to ensure package functionality.

What's New

  1. Updated to vtigerCRM 7.3.0.

Version: 7.4.0-0151


(2022-05-10)

Important Note

  1. Starting from this version, vtigerCRM no longer supports retaining or restoring package-related data after an uninstallation.

Compatibility and Installation

  1. Apache 2.4 is required.

What's New

  1. Updated to version 7.4.0.

Fixed Issues

  1. Fixed an issue where non-admin users might fail to enable certain services.
  2. Minor bug fixes.

Version: 7.3.0-0131


(2021-02-23)

Important Note

  1. This update is expected to be available in all regions within the next few days. The actual time of release may vary slightly depending on regions.

What's New

  1. Updated to version 7.3.0.
  2. PHP 7.3 is required.

Fixed Issues

  1. Minor bug fixes.

Version: 7.2.0-0126


(2020-04-28)

What's New

  1. Updated to version 7.2.0.

Version: 6.5.0-0122


(2017-12-13)
  1. Fixed an issue where data migration may fail after updating from version 6.2.0 to 6.5.0.
  2. Fixed an issue where login may fail if user account or password contains special characters

Version: 6.5.0-0120


(2017-07-06)
  1. Fixed an issue where vtigerCRM might not be launched properly after update.

Version: 6.5.0-0119


(2017-06-29)
  1. Upgraded to be compatible with MariaDB 10.

Version: 6.5.0-0116


(2017-04-25)
  1. Customized vtigerCRM so that the package can be accessed from both LAN and WAN.
  2. Fixed an issue where upgrading from 5.4.0 might cause abnormality.

Version: 6.5.0-0115


(2017-01-04)
  1. Upgraded to 6.5.0.

Version: 6.4.0-0107


(2016-08-18)
  1. Upgraded to version 6.4.0.
  2. Fixed an issue where 405 error page may appear if the installation takes too long a period of time.
  3. Fixed an issue where stopping a package may cause a command error.

Version: 6.2.0-0106


(2016-03-03)
  1. Upgraded to be compatible with DSM 6.0.

Version: 7.4.0-0151


(2022-05-10)

Important Note

  1. Starting from this version, vtigerCRM no longer supports retaining or restoring package-related data after an uninstallation.

Compatibility and Installation

  1. Apache 2.4 is required.

What's New

  1. Updated to version 7.4.0.

Fixed Issues

  1. Fixed an issue where non-admin users might fail to enable certain services.
  2. Minor bug fixes.

Version: 7.4.0-1050


(2022-04-26)

Compatibility and Installation

  1. Apache 2.4 is required.
  2. Updated to be compatible with DSM 7.0.

Version: 7.4.0-1059


(2022-02-17)

Important Note

  1. Starting from this version, vtigerCRM no longer supports retaining or restoring package-related data after an uninstallation.

Compatibility and Installation

  1. Apache 2.4 is required.

What's New

  1. Updated to version 7.4.0.

Fixed Issues

  1. Fixed an issue where non-admin users might fail to enable certain services.
  2. Minor bug fixes.

Version: 7.3.0-1033


(2021-06-01)

Compatibility and Installation

  1. Updated to be compatible with DSM 7.0.
  2. If PHP 7.3 was not installed, the system will automatically install it after the update to ensure package functionality.

What's New

  1. Updated to vtigerCRM 7.3.0.

Version: 7.3.0-0131


(2021-02-23)

Important Note

  1. This update is expected to be available in all regions within the next few days. The actual time of release may vary slightly depending on regions.

What's New

  1. Updated to version 7.3.0.
  2. PHP 7.3 is required.

Fixed Issues

  1. Minor bug fixes.

Version: 7.2.0-0126


(2020-04-28)

What's New

  1. Updated to version 7.2.0.

Version: 6.5.0-0122


(2017-12-13)
  1. Fixed an issue where data migration may fail after updating from version 6.2.0 to 6.5.0.
  2. Fixed an issue where login may fail if user account or password contains special characters

Version: 6.5.0-0120


(2017-07-06)
  1. Fixed an issue where vtigerCRM might not be launched properly after update.

Version: 6.5.0-0119


(2017-06-29)
  1. Upgraded to be compatible with MariaDB 10.

Version: 6.5.0-0116


(2017-04-25)
  1. Customized vtigerCRM so that the package can be accessed from both LAN and WAN.
  2. Fixed an issue where upgrading from 5.4.0 might cause abnormality.

Version: 6.5.0-0115


(2017-01-04)
  1. Upgraded to 6.5.0.

Version: 6.4.0-0107


(2016-08-18)
  1. Upgraded to version 6.4.0.
  2. Fixed an issue where 405 error page may appear if the installation takes too long a period of time.
  3. Fixed an issue where stopping a package may cause a command error.

Version: 6.2.0-0106


(2016-03-03)
  1. Upgraded to be compatible with DSM 6.0.

Version: 6.2.0-0020


(2015-05-12)
  1. Minor bug fixes.

Version: 5.4.0-0017


(2014-11-24)
  1. Changing the password for MariaDB will now automatically update the password for this package.

Version: 5.4.0-0016


(2014-09-23)
  1. Certified by Synology Trust Level.

Version: 5.4.0-0015


(2014-05-15)

Fixed Issues

  1. Fixed an issue that fatal errors occured when new event added to calendar.

Version: 5.4.0-0014


(2014-03-10)
  1. Updated to be compatible with DSM 5.0.

Version: 5.4.0-0005


(2012-08-31)

1.This is the initial release for the package.