WordPress 4.2.4-039

Severity
Status
Resolved

Description

The update of WordPress 4.2.4-039 addresses multiple security vulnerabilities (CVE-2015-5622, CVE-2015-5623, CVE-2015-2213, CVE-2015-5730, CVE-2015-5731, CVE-2015-5732, CVE-2015-5733, and CVE-2015-5734).

Reference:
https://wordpress.org/news/2015/08/wordpress-4-2-4-security-and-maintenance-release/
https://wordpress.org/news/2015/05/wordpress-4-2-2/

Resolution

To fix these security issues, please go to DSM > Package Center and install WordPress 4.2.4-039 or above to protect Synology NAS from malicious attacks.