We use cookies to help us improve our webpage. Please read our Cookie Policy.

Synology-SA-18:28 SSO Server

Publish Time: 2018-05-31 10:53:14 UTC+8

Last Updated: 2018-05-31 10:53:14 UTC+8

Severity
Important
Status
Resolved

Abstract

A vulnerability allows remote attackers to conduct clickjacking attacks via a susceptible version of Synology SSO Server.

Affected Products

Product Severity Fixed Release Availability
SSO Server Important Upgrade to 2.1.3-0129 or above.

Mitigation

None

Detail

Reserved

Revision

Revision Date Description
1 2018-05-31 Initial public release.