We use cookies to help us improve our webpage. Please read our Cookie Policy.

Synology-SA-18:18 Drupal

Publish Time: 2018-04-26 13:51:34 UTC+8

Last Updated: 2018-04-30 14:33:44 UTC+8

Severity
Moderate
Status
Resolved

Abstract

A vulnerability allows remote authenticated users to execute arbitrary code via a susceptible version of Drupal and Drupal8.

Affected Products

Product Severity Fixed Release Availability
Drupal Moderate Upgrade to 7.59-0127 or above.
Drupal8 Moderate Upgrade to 8.4.8-0010 or above.

Mitigation

If you need immediate assistance, please contact security@synology.com.

Detail

Reserved

Reference

Revision

Revision Date Description
1 2018-04-26 Initial public release.
2 2018-04-30 Update for Drupal and Drupal8 are now available in Affected Products.