We use cookies to help us improve our webpage. Please read our Cookie Policy.

Synology-SA-18:17 Drupal

Publish Time: 2018-03-30 15:21:37 UTC+8

Last Updated: 2018-04-18 10:55:19 UTC+8

Severity
Important
Status
Resolved

Abstract

A vulnerability allows remote attackers to execute arbitrary code via a susceptible version of Drupal and Drupal8.

Affected Products

Product Severity Fixed Release Availability
Drupal Important Upgrade to 7.58-0126 or above.
Drupal8 Important Upgrade to 8.4.6-0008 or above.

Mitigation

If you need immediate assistance, please contact security@synology.com.

Detail

  • CVE-2018-7600
    • Severity: Important
    • CVSS3 Base Score: 7.3
    • CVSS3 Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
    • Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6, and 8.5.x before 8.5.1 allows remote attackers to execute arbitrary code because of an issue affecting multiple subsystems with default or common module configurations.

Reference

Revision

Revision Date Description
1 2018-03-30 Initial public release.
2 2018-04-18 Update for Drupal and Drupal8 are now available in Affected Products.