We use cookies to help us improve our webpage. Please read our Cookie Policy.

Synology-SA-18:09 File Station

Publish Time: 2018-03-20 13:44:20 UTC+8

Last Updated: 2018-06-05 18:01:27 UTC+8

Severity
Moderate
Status
Resolved

Abstract

A vulnerability allows remote authenticated users to inject arbitrary web scripts or HTML via a susceptible version of File Station.

Affected Products

Product Severity Fixed Release Availability
File Station Moderate Upgrade to 1.1.4-0122 or above.

Mitigation

None

Detail

  • CVE-2018-8923
    • Severity: Moderate
    • CVSS3 Base Score: 6.5
    • CVSS3 Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
    • Cross-site scripting (XSS) vulnerability in Attachment Preview in Synology File Station before 1.1.4-0122 allows remote authenticated users to inject arbitrary web script or HTML via malicious attachments.

Acknowledgement

Taien Wang (https://www.linkedin.com/in/taienwang/)

Revision

Revision Date Description
1 2018-03-20 Initial public release.
2 2018-06-05 Disclosed vulnerability details.