We use cookies to help us improve our webpage. Please read our Cookie Policy.

Synology-SA-18:05 Drive

Publish Time: 2018-02-08 17:24:29 UTC+8

Last Updated: 2018-05-10 11:16:36 UTC+8

Severity
Moderate
Status
Resolved

Abstract

A vulnerability allows remote authenticated users to inject arbitrary web script or HTML via a susceptible version of Drive.

Affected Products

Product Severity Fixed Release Availability
Drive Moderate Upgrade to 1.0.1-10253 or above.

Mitigation

None

Detail

  • CVE-2018-8910
    • Severity: Moderate
    • CVSS3 Base Score: 6.5
    • CVSS3 Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
    • Cross-site scripting (XSS) vulnerability in Attachment Preview in Synology Drive before 1.0.1-10253 allows remote authenticated users to inject arbitrary web script or HTML via malicious attachments.

Acknowledgement

Taien Wang (https://www.linkedin.com/in/taienwang/)

Revision

Revision Date Description
1 2018-02-08 Initial public release.
2 2018-05-10 Disclosed vulnerability details.