Synology-SA-17:47 Photo Station

2017-08-24 13:23:45

Severity
Moderate
Status
Resolved

Abstract

CVE-2017-9555 allows remote users to inject arbitrary web scripts and HTML codes into a vulnerable version of Photo Station.

Severity

Affected

  • Products
    • Photo Station before 6.7.0-3414

Description

Cross-site scripting (XSS) vulnerability in PixlrEditorHandler.php in Synology Photo Station before 6.7.0-3414 allows remote attackers to inject arbitrary web script or HTML via the image parameter.

Mitigation

None

Update Availability

To fix the security issue, please go to DSM > Package Center and update Photo Station to 6.7.0-3414 or above.