Photo Station 6.5.3-3226

2016-08-03 12:00:00

Severity
Moderate
Status
Resolved

Description

Photo Station version 6.5.3-3226 includes the security fixes to address the following security vulnerabilities:

  • One vulnerability that allows an attacker to execute command injection attacks. (CVE-2016-10329)
  • One vulnerability that allows an attacker to copy files via unauthorized access. (CVE-2016-10330)
  • One vulnerability that allows an attacker to download files via unauthorized access. (CVE-2016-10331)

Resolution

To fix these security issues, please go to DSM > Package Center, install the latest version 6.5.3-3226 of Photo Station package to protect your Synology NAS from malicious attacks.

Note

For the following models, please go to DSM > Package Center, install the latest version 6.3-2965 of Photo Station package to protect your Synology NAS from malicious attacks: DS110j, DS210j, DS410j, DS410, DS110+, DS210+, DS710+, DS1010+, RS810+, and RS810RP+

For the following models, please go to DSM > Package Center, install the latest version 6.0-2640 of Photo Station package to protect your Synology NAS from malicious attacks: DS109, DS209, DS409, DS409slim, DS109+, DS209+, DS209+II, DS409+, DS509+, and RS409RP+