Magento 1.9.2.2-0033

Severity
Security.impact_level_
Status
Resolved

Description

<

p> The update of Magento 1.9.2.2-0033 addresses multiple security vulnerabilities (SUPEE-5344, SUPEE-5994, SUPEE-6237, SUPEE-6285, SUPEE-6482, and SUPEE-6788).
Reference: http://merch.docs.magento.com/ce/user_guide/magento/release-notes-ce-1.9.2.2.html

<

p>

Resolution

<

p>To fix these security issues, please go to DSM > Package Center and install Magento 1.9.2.2-0033 or above to protect Synology NAS from malicious attacks.

<

p>