Magento 1.9.2.0-0029

Severity
Status
Resolved

Description

The update of Magento 1.9.2.0-0029 addresses multiple security vulnerabilities (SUPEE-5344, SUPEE-5994, SUPEE-6285).

Reference: http://merch.docs.magento.com/ce/user_guide/Magento_Community_Edition_User_Guide.html#magento/release-notes-ce-1.9.2.html

Resolution

To fix these security issues, please go to DSM > Package Center and install Magento 1.9.2.0-0029 or above to protect DiskStation from malicious attacks.