Audio Station 5.4-2857

Severity
Status
Resolved

Description

Audio Station version 5.4-2857 includes the security fix to address the following security vulnerability:

  • One vulnerability that allows an attacker to execute cross-site scripting (XSS) attacks to obtain user’s private data. (CVE-2015-9104)

Resolution

To fix the security issues, please go to DSM > Package Center, install the latest version 5.4-2857 of Audio Station package to protect DiskStation from malicious attacks.

Note

For the following models, please go to DSM > Package Center, install the latest version 5.1-2550 of Audio Station package to protect DiskStation from malicious attacks: DS109, DS209, DS409, DS409slim, DS109+, DS209+, DS209+II, DS409+, DS509+, RS409(RP)+.