Audio Station 5.4-2855

Severity
Security.impact_level_
Status
Resolved

Description

Audio Station 5.4-2855 includes the security fix to address the following security vulnerability:

  • One vulnerability that allows an attacker to execute command injection attacks, which might cause damage.

Resolution

To fix the security issues, please go to DSM > Package Center, install the latest version 5.4-2855 of Audio Station package to protect DiskStation from malicious attacks.