Asterisk 13.1.0-0063

Severity
Security.impact_level_
Status
Resolved

Description

The update of Asterisk 13.1.0-0063 includes the security fixes to address the following security vulnerabilities:

  • A security vulnerability that could allow remote attackers to perform cross-site scripting (XSS) attacks
  • A security vulnerability that could allow remote attackers to perform remote code execution attacks

Resolution

To fix these security issues, please go to DSM > Package Center and install Asterisk 13.1.0-0063 or above to protect DiskStation from malicious attacks.