Synology-SA-20:09 Samba AD DC

Publish Time: 2020-04-29 18:27:50 UTC+8

Last Updated: 2020-04-29 18:27:50 UTC+8

Severity
Important
Status
Ongoing

Abstract

CVE-2020-10704 allows to conduct denial-of-service attacks via a susceptible version of Synology Directory Server.

None of Synology products are affected by CVE-2020-10700 as this vulnerability only affect Samba 4.10.0 and later.

Affected Products

Product Severity Fixed Release Availability
Synology Directory Server Important Ongoing

Mitigation

None

Detail

Reserved

Reference

Revision

Revision Date Description
1 2020-04-29 Initial public release.