Synology-SA-19:41 WordPress

Publish Time: 2019-12-20 15:08:08 UTC+8

Last Updated: 2019-12-20 15:08:08 UTC+8

Severity
Moderate
Status
Ongoing

Abstract

Multiple vulnerabilities allow remote authenticated users to inject arbitrary web script or HTML or bypass security constraint via a susceptible version of WordPress.

Affected Products

Product Severity Fixed Release Availability
WordPress Moderate Ongoing

Mitigation

None

Detail

Reserved

Reference

Revision

Revision Date Description
1 2019-12-20 Initial public release.